Intermittent report generation failures

Incident Report for Hashboard

Resolved

This incident has been resolved. We are prioritizing the creation of additional monitoring to prevent this type of degradation of service in the future.
Posted Dec 16, 2024 - 18:05 UTC

Update

We are continuing to monitor report generation services but have not observed additional intermittent failures since this morning's intervention.
Posted Dec 16, 2024 - 16:48 UTC

Monitoring

An issue is impacting our report generation services, causing intermittent failures of a subset of reports.
We have implemented at fix and are monitoring the situation for further failures.
Reports run after approximately 9:00 AM EST on Monday Dec 16 should be unaffected.
Posted Dec 16, 2024 - 14:23 UTC
This incident affected: Hashboard.