Some scheduled reports are delayed

Incident Report for Hashboard

Resolved

All delayed reports have now been generated and sent for all customers.
Posted Nov 04, 2024 - 19:13 UTC

Update

Report generation is complete for most projects, and all newly-sent reports are operating normally. A small number of customers have some reports from this morning that have not yet been generated. An update will be posted here when the backlog has been fully cleared.
Posted Nov 04, 2024 - 17:48 UTC

Identified

The underlying issue with scheduled reports has been mitigated. Delayed reports are now being generated, and any reports that are in an error state will be re-run. We expect the backlog of reports to be fully recovered within 60 minutes.
Posted Nov 04, 2024 - 16:17 UTC

Investigating

Some reports scheduled within the last 2 hours are currently delayed or showing an Error state. The team is currently investigating.
Posted Nov 04, 2024 - 16:08 UTC
This incident affected: Hashboard.